<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/cwBbnBT5w3SmkuGvp3aeNGiwwzs.js"></script><link rel="pingback" href="http://www.adbusters.org/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://www.adbusters.org/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='http://www.adbusters.org';var et_post_id='14248';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Be Fucking Brutal - Adbusters | Journal of the mental environment</title>

<meta name="keywords" content="article" />


<link rel="canonical" href="http://www.adbusters.org/article/be-fucking-brutal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Be Fucking Brutal - Adbusters | Journal of the mental environment" />
<meta property="og:url" content="http://www.adbusters.org/article/be-fucking-brutal/" />
<meta property="og:site_name" content="Adbusters | Journal of the mental environment" />
<meta property="article:publisher" content="https://www.facebook.com/adbusters" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2018-06-28T15:08:23-07:00" />
<meta property="article:modified_time" content="2018-06-28T15:09:26-07:00" />
<meta property="og:updated_time" content="2018-06-28T15:09:26-07:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Be Fucking Brutal - Adbusters | Journal of the mental environment" />
<meta name="twitter:site" content="@Adbusters" />
<meta name="twitter:creator" content="@Adbusters" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.adbusters.org\/","name":"Adbusters | Journal of the mental environment","alternateName":"Adbusters Magazine Blackspot Collective","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.adbusters.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.adbusters.org\/article\/be-fucking-brutal\/","sameAs":["https:\/\/www.facebook.com\/adbusters","http:\/\/instagram.com\/adbusters.magazine","https:\/\/www.youtube.com\/user\/adbusters","https:\/\/twitter.com\/Adbusters"],"@id":"#organization","name":"Adbusters Media Foundation","logo":"http:\/\/test-newadbusters.pantheon.io\/wp-content\/uploads\/2016\/01\/bslogo.png"}</script>

<link rel='dns-prefetch' href='//www.adbusters.org' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adbusters | Journal of the mental environment &raquo; Feed" href="http://www.adbusters.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adbusters | Journal of the mental environment &raquo; Comments Feed" href="http://www.adbusters.org/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adbusters.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Divi-child v.1.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css' href='http://www.adbusters.org/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.adbusters.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.adbusters.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css' href='http://www.adbusters.org/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='http://www.adbusters.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://www.adbusters.org/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-ui-style-css' href='http://www.adbusters.org/wp-content/plugins/sticky-side-buttons/assets/css/ssb-ui-style.css?ver=4.9' type='text/css' media='all' />
<style id='ssb-ui-style-inline-css' type='text/css'>
#ssb-btn-0{background: #ffffff;}
#ssb-btn-0:hover{background:rgba(255,255,255,0.9);}
#ssb-btn-0 a{color: #000000;}
.ssb-share-btn,.ssb-share-btn .ssb-social-popup{background:#ffffff;color:#000000}.ssb-share-btn:hover{background:rgba(255,255,255,0.9);}.ssb-share-btn a{color:#000000 !important;}#ssb-btn-1{background: #ffffff;}
#ssb-btn-1:hover{background:rgba(255,255,255,0.9);}
#ssb-btn-1 a{color: #000000;}
#ssb-btn-2{background: #ffffff;}
#ssb-btn-2:hover{background:rgba(255,255,255,0.9);}
#ssb-btn-2 a{color: #000000;}

</style>
<link rel='stylesheet' id='ssb-fontawesome-css' href='http://www.adbusters.org/wp-content/plugins/sticky-side-buttons/assets/css/font-awesome.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='http://www.adbusters.org/wp-content/plugins/monarch/css/style.css?ver=1.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='http://www.adbusters.org/wp-content/themes/divi-child/style.css?ver=3.0.89' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.adbusters.org/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adbusters.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adbusters.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adbusters.org/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssb_ui_data = {"z_index":"99999"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adbusters.org/wp-content/plugins/sticky-side-buttons/assets/js/ssb-ui-js.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://www.adbusters.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.adbusters.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.adbusters.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://www.adbusters.org/?p=14248' />
<link rel="alternate" type="application/json+oembed" href="http://www.adbusters.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adbusters.org%2Farticle%2Fbe-fucking-brutal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adbusters.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adbusters.org%2Farticle%2Fbe-fucking-brutal%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="http://www.adbusters.org/article/be-fucking-brutal/" /><meta property="og:type" content="article" /><meta property="og:title" content="Be Fucking Brutal" /><meta property="og:description" content="" /><meta property="og:image" content="" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="http://dev-newadbusters.pantheonsite.io/wp-content/uploads/2016/01/bslogo.png" /><link href="https://fonts.googleapis.com/css?family=Arsenal" rel="stylesheet"><style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #000000;}#sfwa_footer a{ color : rgba(255,255,255,0.8) }#sfwa_footer a:hover{ color : rgba(255,255,255,0.8) }#sfwa_footer{ color : rgba(255,255,255,0.8) }.footer-information{ padding-top : 15px;padding-bottom : 15px; }</style><link rel="icon" href="http://www.adbusters.org/wp-content/uploads/2016/01/bslogo.png" sizes="32x32" />
<link rel="icon" href="http://www.adbusters.org/wp-content/uploads/2016/01/bslogo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.adbusters.org/wp-content/uploads/2016/01/bslogo.png" />
<meta name="msapplication-TileImage" content="http://www.adbusters.org/wp-content/uploads/2016/01/bslogo.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73410302-1', 'auto');
  ga('send', 'pageview');
</script>

<style id="et-divi-customizer-global-cached-inline-styles">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</style> <style id="pum-styles" type="text/css" media="all">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</style></head>
<body class="post-template-default single single-post postid-14248 single-format-standard et_bloom unknown et_monarch et_pb_button_helper_class et_fullwidth_nav et_non_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_centered et_pb_pagebuilder_layout et_full_width_page et_divi_theme et_minified_js et_minified_css">

<div class="top-btns-wrapper">
<a href="http://abillionpeople.org/"><h6 class="top-btn">Join us</h6></a>
<a href="https://subscribe.adbusters.org/pages/subscriptions"><h6 class="top-btn sub-btn">Subscribe</h6></a>
<a href="https://subscribe.adbusters.org/pages/donate"><h6 class="top-btn donate-btn">Donate</h6></a>
</div>
<div id="page-container">
<header id="main-header" data-height-onload="120">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="http://www.adbusters.org/">
<img src="http://www.adbusters.org/wp-content/uploads/2017/12/2017_12_header.png" alt="Adbusters | Journal of the mental environment" id="logo" data-height-percentage="100" />
</a>
</div>
<div id="et-top-navigation" data-height="120" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-12379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12379"><a href="http://www.adbusters.org/about/">Manifesto</a>
<ul class="sub-menu">
<li id="menu-item-13668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13668"><a href="/about#we-talk">We talk</a></li>
</ul>
</li>
<li id="menu-item-12381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12381"><a href="http://www.adbusters.org/spoofads/">Spoofs</a></li>
<li id="menu-item-13747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13747"><a href="http://featured.adbusters.org/">Mind Journeys</a></li>
<li id="menu-item-14224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14224"><a href="http://abillionpeople.org/">ABillionPeople</a></li>
<li id="menu-item-12382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12382"><a href="https://subscribe.adbusters.org/">Culture Shop</a>
<ul class="sub-menu">
<li id="menu-item-12383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12383"><a href="https://subscribe.adbusters.org/pages/subscriptions">Subscribe</a></li>
<li id="menu-item-12384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12384"><a href="https://subscribe.adbusters.org/pages/donate">Donate</a></li>
</ul>
</li>
</ul> </nav>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="http://www.adbusters.org/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-14248" class="et_pb_post post-14248 post type-post status-publish format-standard hentry category-article">
<div class="et_post_meta_wrapper">
<h1 class="entry-title">Be Fucking Brutal</h1>
</div> 
<div class="entry-content">
<div class="et_pb_section  et_pb_section_0 et_section_regular">
<div class=" et_pb_row et_pb_row_0 et_pb_row_fullwidth">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_0 et-last-child">
<div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
<span class="et_pb_image_wrap"><img src="http://www.adbusters.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.adbusters.org/wp-content/uploads/2018/06/nan.jpg" alt><noscript><img src="http://www.adbusters.org/wp-content/uploads/2018/06/nan.jpg" alt="" /></noscript></span>
</div>
</div> 
</div> <div class="post-column-main et_pb_row et_pb_row_1">
<div class="et_pb_column et_pb_column_3_4  et_pb_column_1">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
<div class="et_pb_text_inner">
<p>A psychiatrist told Nan Goldin she would end up just like her sister. Instead, Nan left home at 14 and discovered the camera. It became the only way to preserve the world around her as it crumbled after her sister’s suicide.</p>
<p>Nan did not see the squalor of living as an addict, the ugliness of violence, the tragedy of a generation lost to AIDS. She saw the raw, fleshy honesty of humanity, the unbearable poignance of intimate carnality, the love in hopelessness. Nan trudged through rooms scattered with the needles she shot up with, knotted with the perspiring bodies of drag queen lovers, grasping for the emaciated hands of friends before AIDS devoured them whole.</p>
<p>Her photos distilled a brutal life in razor-thin slices; barely-there memories of a chosen family, a love that turned on her. When the curled fist of a lover found Nan’s face, she stitched up her own eye. Pulled out the camera. Click. “Nan one month after being battered”, self-portrait.</p>
<p>An Oxycontin prescription derailed into addiction as Nan strung film negatives from the rancid walls of her own opioid Hell. Her exhibit at MoMa went up as she sat holed up, doped up in her New York apartment. The unsparing brutality of Nan Goldin’s photography unearthed beauty in dark corners, and permeated the subconscious of a generation of artists after her. Without Nan, it’s likely Colin Combs’ uncompromising portraits of Dayton would never have surfaced, let alone graced the pages of The New Yorker.</p>
<p>Months after the exhibit went up, she overdosed on heroin and fentanyl.</p>
<p>Nan Goldin survived that 2017 overdose. The addiction, the rehab&#8230; they only instilled her passion for truth and desperate determination to expose the world’s underbelly in all its flawed, flawed beauty, its harsh realities. The creators of OxyContin have since been sicced by the 64 year old artist. If Big Pharma thinks Nan Goldin will defer to a bigger beast, the proof in her portraits will shut them up. Pfizer can’t sell the power of perseverance; Actavis can’t bottle the human spirit it takes to hold a wasting hand and feel in it the life of a friend.</p>
<p>—Dayna Mahannah</p>
</div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4  et_pb_column_2 et-last-child">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
<div class="et_pb_text_inner">
<p>Written by Dayna Mahannah</p>
<p>published in AB137</p>
</div>
</div> <div class="et_pb_module et_pb_image et_pb_image_1 et_always_center_on_mobile et_pb_image_sticky et_pb_with_border">
<a href="https://subscribe.adbusters.org/collections/back-issues"><span class="et_pb_image_wrap"><img src="http://www.adbusters.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.adbusters.org/wp-content/uploads/2018/04/137-cover-spine.jpg" alt><noscript><img src="http://www.adbusters.org/wp-content/uploads/2018/04/137-cover-spine.jpg" alt="" /></noscript></span>
</a>
</div>
</div> 
</div> 
</div> <span class="et_bloom_bottom_trigger"></span> </div> 
<div class="et_post_meta_wrapper">
</div> 
</article> 
</div> 
</div> 
</div> 
</div> 
<footer id="main-footer">
<div id="footer-bottom">
<div class="container clearfix">
</div> 
</div>
</footer> 
</div> 
</div> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-right dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.adbusters.org%2Farticle%2Fbe-fucking-brutal%2F&t=Be+Fucking+Brutal" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Be+Fucking+Brutal&url=http%3A%2F%2Fwww.adbusters.org%2Farticle%2Fbe-fucking-brutal%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.adbusters.org%2Farticle%2Fbe-fucking-brutal%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div> <div id="ssb-container" class="ssb-btns-right ssb-disable-on-mobile ssb-anim-slide">
<ul class="ssb-dark-hover">
<li id="ssb-btn-0">
<p>
<a href="http://abillionpeople.org/"><i class="fa fa-user-plus"></i> Join Us</a>
</p>
</li>
<li id="ssb-btn-1">
<p>
<a href="https://subscribe.adbusters.org/pages/subscriptions"><i class="fa fa-rss"></i> Subscribe</a>
</p>
</li>
<li id="ssb-btn-2">
<p>
<a href="https://subscribe.adbusters.org/pages/donate"><i class="fa fa-heart"></i> Donate</a>
</p>
</li>
</ul>
</div>
<footer id="sfwa_footer" class="sfwa_grid_six"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="text-13" class="widget widget_text"> <div class="textwidget"><p style="font-size: 0.5em;">Adbusters © 2018</p>
</div>
</aside><aside id="sfwa_social_widget-2" class="widget social-icons"><div class="sfwa-social-icons"><a href="https://twitter.com/Adbusters" title="twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/adbusters/" title="facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/adbusters.magazine/?hl=en" title="instagram" target="_blank"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCtqBstq7O2iXQFiMcC-SRsw" title="youtube" target="_blank"><i class="fa fa-youtube"></i></a></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-37" class="widget widget_nav_menu"><div class="menu-footer-manifesto-container"><ul id="menu-footer-manifesto" class="menu"><li id="menu-item-12992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12992"><a href="http://www.adbusters.org/about/">Manifesto</a></li>
<li id="menu-item-12994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12994"><a href="https://subscribe.adbusters.org/pages/subscriptions">Subscribe</a></li>
<li id="menu-item-12993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12993"><a href="http://www.adbusters.org/jobs/">Get Involved</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-38" class="widget widget_nav_menu"><div class="menu-footer-spoofs-container"><ul id="menu-footer-spoofs" class="menu"><li id="menu-item-13002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13002"><a href="http://www.adbusters.org/spoofads/">Spoofs</a></li>
<li id="menu-item-13003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13003"><a href="https://subscribe.adbusters.org/collections/back-issues">Back Issues</a></li>
<li id="menu-item-13001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13001"><a href="http://www.adbusters.org/contact/">We Talk</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-39" class="widget widget_nav_menu"><div class="menu-footer-mind-journeys-container"><ul id="menu-footer-mind-journeys" class="menu"><li id="menu-item-12998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12998"><a href="http://www.adbusters.org/mind-journey-archive/">Mind Journeys</a></li>
<li id="menu-item-12999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12999"><a href="http://www.adbusters.org/reprints/">Reprints</a></li>
<li id="menu-item-13000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13000"><a href="https://subscribe.adbusters.org/pages/donate">Donate</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-40" class="widget widget_nav_menu"><div class="menu-footer-campaigns-container"><ul id="menu-footer-campaigns" class="menu"><li id="menu-item-12995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12995"><a href="http://www.adbusters.org/campaigns/">Campaigns</a></li>
<li id="menu-item-12997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12997"><a href="https://subscribe.adbusters.org/products/blackspot">Blackspot</a></li>
<li id="menu-item-12996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12996"><a href="https://subscribe.adbusters.org/">Culture Shop</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-41" class="widget widget_nav_menu"><div class="menu-footer-faq-container"><ul id="menu-footer-faq" class="menu"><li id="menu-item-13180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13180"><a href="http://www.adbusters.org/faqs/">FAQs</a></li>
</ul></div></aside></div></div></div></div></footer> <script type="text/javascript">
		var et_animation_data = [];
	</script>
<link rel='stylesheet' id='et-builder-googlefonts-css' href='http://fonts.googleapis.com/css?family=Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.adbusters.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adbusters.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1304057851.1654d0c.77019c36200f474899f12ff3698090b4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adbusters.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.adbusters.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.adbusters.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.adbusters.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.adbusters.org/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.adbusters.org\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adbusters.org\/article\/be-fucking-brutal\/","stats_nonce":"c69da2035f","share_counts":"f005cb1a53","follow_counts":"aff42c668e","total_counts":"1454ebf61e","media_single":"183d6d5edb","media_total":"8483dd9134","generate_all_window_nonce":"e806c2535c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adbusters.org/wp-content/plugins/monarch/js/custom.js?ver=1.3.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.adbusters.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.adbusters.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.adbusters.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ff7dfd28c5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"aff9c3d394","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"14248","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adbusters.org/wp-content/themes/Divi/js/custom.min.js?ver=3.0.89'></script>
<script type='text/javascript' src='http://www.adbusters.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.adbusters.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.adbusters.org/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<style id="et-builder-module-design-cached-inline-styles">@font-face{font-family:"NeueHaas";src:url(http://www.adbusters.org/wp-content/uploads/et-fonts/NeueHaas_regular.eot);src:url("http://www.adbusters.org/wp-content/uploads/et-fonts/NeueHaas_regular.eot?#iefix") format("embedded-opentype"),url("http://www.adbusters.org/wp-content/uploads/et-fonts/NeueHaas_regular.woff2") format("woff2"),url("http://www.adbusters.org/wp-content/uploads/et-fonts/NeueHaas_regular.woff") format("woff"),url("http://www.adbusters.org/wp-content/uploads/et-fonts/NeueHaas_regular.ttf") format("truetype")}.et_pb_text_1{font-family:'Lato',Helvetica,Arial,Lucida,sans-serif;font-weight:300;font-size:16px;max-width:300px;margin-top:20px!important;margin-bottom:20px!important;margin:30px auto;display:block;font-family:NeueHaasUnicaW1G-Regular}.et_pb_column_2{padding-left:20px}.et_pb_image_1 .et_pb_image_wrap{border-width:4px;border-style:double;border-color:#e2e2e2}.et_pb_image_1{margin-top:10px!important;margin-bottom:10px!important;display:block;max-width:100%!important;text-align:center}.et_pb_image_1 .et_pb_image_wrap,.et_pb_image_1 img{width:100%}.et_pb_text_0{font-family:'NeueHaas',Helvetica,Arial,Lucida,sans-serif;font-size:22px;line-height:2em;margin-top:30px!important;margin-bottom:30px!important;margin:30px auto 30px auto;display:inline-block;font-family:NeueHaasUnicaW1G-Regular}.et_pb_text_0 p{line-height:2em}.et_pb_row_0.et_pb_row{margin-top:30px!important;margin-bottom:30px!important;padding-top:20px;padding-right:20px;padding-bottom:20px;padding-left:20px}.et_pb_image_0{text-align:center}.et_pb_row_1{margin:0 auto;max-width:90%!important;width:90%}.et_pb_row_1.et_pb_row{padding-right:50px;padding-left:50px}.et_pb_section_0{padding-right:30px;padding-left:30px;width:80%;margin:0 auto}@media only screen and (max-width:980px){.et_pb_row>.et_pb_column.et_pb_column_2{padding-right:20px;padding-left:20px}.et_pb_text_0{font-size:20px}.et_pb_row_1.et_pb_row{margin-left:0px!important;padding-right:15px!important;padding-left:15px!important}.et_pb_section_0{padding-right:15px;padding-left:15px}}@media only screen and (max-width:767px){.et_pb_row>.et_pb_column.et_pb_column_2{padding-right:0px;padding-left:0px}.et_pb_text_0{font-size:18px}.et_pb_row_1.et_pb_row{padding-right:10px!important;padding-left:10px!important}.et_pb_section_0{padding-right:10px;padding-left:10px}}</style></body>
</html>
